Creating a Landing Using Parameter Overrides : Softree Technical Systems Support

Knowledge Base

Back to Location Module


Creating a Landing Using Parameter Overrides

Updated February 12, 2019


This article applies to:
  • RoadEng Civil
  • RoadEng Forestry

Templates contain parameters. These parameters control the geometry of the template such as sub-grade width, ditch depth, slope angles etc. It is possible to change these parameters individually at specific stations along the template thus reducing the number of different templates required.

This example we will illustrate the use of template parameter overrides by creating a landing. To do this we will set the road width at several stations. In between these stations, the width is interpolated.

NOTE: This was created using the Resource I template component and is in imperial units (feet).

  • Open file “LandingArea.dsnx” included with this example - available HERE.

Figure 1 – Plan and Section Views

  • We will override the road width on the right side (parameter Width (Right)) as follows:

Station

Width (Right)

1000

Default (**)

2090

Default (**)

2100

75

2300

75

2310

Default (**)

3182

Default (**)

Figure 2 Station Override Values

NOTE: Default (**) means use the value defined in the template.The values at station 2090 and 2310 are required to control the start and end point of the interpolation.

  • Choose menu Edit | Assign Parameters by Range and select the Overrides tab.
  • In the Parameter List choose “SrfWidthR1”.
  • Click on the Add button and enter station 2090 and “Use Default” as shown in Figure 3. Press OK.

Figure 3 – Override Parameter Dialog

  • Click on the Add button and enter the 2100 and a value of 75. Press OK.
  • Continue adding Parameter Overrides until all the values shown in Figure 2 have been entered

Figure 4 – Override Parameter Dialog

  • Press OK to return to the main screen. Respond Yes to “Recalculate road alignment”.
  • Choose menu View | Jump to Station and enter 2200.

Notice the road widening in the landing area.

Figure 5 Plan and Section Views with Landing Showing

  • Choose menu File | Exit. Don’t save changes.
Top