Knowledge Base

Back to Location Module


Displaying Cut/Fill Depths at Offsets

Updated January 17, 2017


This article applies to:
  • RoadEng Civil
  • RoadEng Forestry

The Pt. Code III - Topo component is used to create a point code which can be used to track cut/fill depths at any given offset.

Figure 1: Cut/Fill Depth Tracking

1. Choose menu Edit | Edit Templates to activate the template editor.

2. Click on the E-library button and select the Links and Connectors Folder. Press OK. When prompted, choose OK to overwrite the existing folder.

3. Expand the Links and Connectors folder (by clicking on the + button on the side) and select the Pt. Code III Topo - left component.

4. Right click and choose menu Copy.

5. Expand the DF - DEFAULT TEMPLATE by clicking on the "+" beside it, and right click and choose menu Paste | As New - Left. The Paste | As New - Right.

6. Select the Pt. Code III Topo and press the Shift Down button until the component is the last component.

Figure 2 - Pt. Code III Topo component

7. Press OK to leave the Template Editor and return to the main screen. Press Cancel when prompted to "Re-calculate the alignment".

8. Select menu Window | New Window | Data. Right click and select Data Options.

9. Click on the Template Codes button and Add template code PTORL.

Figure 3 - Setting Up Plan Window Point Codes.

10. Press OK and Recalculate the Range when prompted.

11. Select the Columns button. Add L-line | L-Stn and Template Codes | PTORL-OG Off.

Figure 4 - Data Window Fields

12. Select the Columns button. Add L-line | L-Stn and Template Codes | PTORL-OG Off.

13. Press OK and Recalculate the Range when prompted.

NOTE: The Data Window should now include a column reporting Cut/Fill depths at a given offset from centerline.

Figure 5: Data Window Cut/Fill Depths


Top