Knowledge Base

Back to Survey Map Module


Level Survey

Updated October 17, 2017


This article applies to:
  • Terrain 3D
  • Terrain Forestry
  • RoadEng Civil
  • RoadEng Forestry

This example will demonstrate how to enter a level survey with radial shots. The main survey is created using Backshots and Foreshots at station hubs; multiple elevation shots originate from these hubs. We will work from the notes in Figure 2.

  1. File | New, select Traverse Document. Press OK.

The Starting Coordinate dialogue box below will open with default values (0.0, 0.0, 100.0).

Figure 1: Starting Coordinate Dialogue Box After Setting Initial Position.

  1. Type in the Elevation 564.31; we will keep the default X, Y values. Press OK.

The notes entry table is now set up according to the contents of your default screen layout (Normal.slt). We need to change to accommodate level survey data.

  1. View | Retrieve Screen Layout <Defaults and Layouts>\training\training level.slt.
  2. Double click on any gray area in the traverse document to open the Traverse Entry Options dialogue box. Notice that the screen layout, training level.slt has been configured for entry of Azimuth in Quadrants (e.g. N32W), and slope in Level (elevation). Press Cancel to close.

At this point, your traverse is set to use your default units (meters or feet). This exercise works in any units, but if you want to change them, choose menu Edit | Traverse Options and select the Projections tab.

Now we will create the first radial shot (RS) from the first station.

  1. Press <Enter> to move to the Type column. Type RS (r is sufficient) or select RS from the drop down. Press <Enter>.
  2. Type E (due East) under the Fore Bearing column. Press <Enter>.
  3. Type 10 under the S.D. (slope distance) column. Press <Enter>.
  4. Type 565.17 under the Next Z (elevation) column. Press <Enter>.

Figure 2: Level Survey Notes

Before you enter the rest of the shots, note that only Type, Bearing, S.D. and Elev fields are required. Also note that TP.2 and TP.3 are foreshots (FS in the Type column). All other shots are radial shots (RS in the Type column).

  1. Enter the rest of the traverse notes above, continuing from point 606.
  2. Optional: If you did not complete the notes entry, open <SurveyMap>\Other\level.tr1 and skip the following step.
  3. File | Save the Traverse Document as <SurveyMap>\Other\level2.tr1
  4. Select Traverse | Quick Map Create to open a new Map Document.
  5. View | Retrieve Screen Layout <Defaults and Layouts>\Training\training\normal.mlt>
  6. Arrange windows side by side with menu View | Tile Vertically.
  7. Press the Zoom Extents button to scale appropriately.
  8. Right click in the map document. Select menu Map Options and enable Radial Shots. Press OK.

Your screen should look similar to the figure below.

Figure 3: Map of Level Survey

Note: If you select a shot in the Traverse window, the Map window will indicate the selected shot with a red cross.

  1. Close both windows. Do not save changes
Top