Knowledge Base

Back to Terrain Module


Design in the Profile Window

Updated October 18, 2017


This article applies to:
  • Terrain 3D
  • Terrain Forestry
  • RoadEng Civil
  • RoadEng Forestry
  1. To position the culvert pipe in the stream, activate the road centerline profile ROADCL-0. Click in the white space and press the Profile button until the ROADCL-0 title appears in the Profile Window title bar.
  2. Position the cursor in the Profile Window, right-click and select Active Window (Profile) Options. Deselect the Autoscale checkbox and set both horizontal and vertical scales to 200.
  3. Select Snap to Grid and press the plus button to set the grid space (SpaceX and SpaceY) to 1.8 m (to create an 1800 mm diameter pipe). Press OK. Return to the main screen.
  4. Profile| Draw Feature. Draw a horizontal line in the Profile window one grid space wide (1.8 m). Each point requires two left-clicks.
  5. With the feature you drew still selected. Feature Tools | Shape. Choose Diameter to circle from the list box. Press OK.
  6. Feature Tools | Feature Properties. Change the name to PIPE. Press OK.
  7. Press <Ctrl + M> key to enter move/size mode or press the Move/Size button. Move the cursor inside the circle. Note it changes shape to a four-headed arrow.
  8. Left-click and drag the circle to a reasonable position in the creek. Release the left mouse and right-click. Select menu Select with mouse to exit move/size mode.
  9. At this point your Profile Window should look like the screen capture in the figure below.
  10. Figure 1: 1800 mm Pipe Displayed in Road Centerline Profile

  11. Click on the Profile Window button until SECTION-0 is displayed.
  12. Profile| Profile Options. First, de-select the Autoscale checkbox and set both horizontal and vertical scales to 200.
  13. Click on the Projected Intersected… button. In the Projected Features group box, press the Clear button and then the Select button. Scroll down the list and double-click on PIPE-0. Press OK three times to return to the main screen.
  14. You should now be able to see the projection of the culvert on the stream cross section. Use Zoom extents or Pan the view if the cross section is not visible. The projected pipe is displayed as a very thin oval shape (if the cross section was exactly perpendicular to the centerline it would be displayed as a vertical line). This should appear similar to the figure below:

Figure 2: Culvert Displayed in SECTION-0 Profile

The next step is to draw a road template on the cross section:

  1. Press the Profile| New Feature button. This will create a new feature with Displayed, Connected, Elevation and Modeled turned on. Select Create using Mouse.
  2. Left-click once in the Profile window. Before continuing to draw our new feature, we will add labels to assist us.
  3. With the cursor positioned in the Profile window. Right-click and select menu Modify Selected Feature(s) | Labels. Turn on the display of the dLength [length change] and Grades labels by finding them in the list box and double-clicking. Make sure all other labels are turned off. Press OK when they are selected.

The dLength label will display the 3D length of a segment. Grades label will display the slope % (rise/run *100%).

  1. With the length and grades displayed, draw a road prism for a 10 m wide road similar to the one shown below.

Figure 3: Cross Section with Road Template

  1. Repeat the process to draw the top of the pipe. Press the Profile | Draw Feature button…| Left-click once over the Profile Window.
  2. Keeping the cursor positioned in the Profile Window Right mouse click and select menu Modify Selected Feature(s) | Labels. In the list box find and enable the display of the dLength and Grades labels. Press OK.
  3. Draw the top of the pipe line from one side of the road to the other as shown in below.

Figure 4: Cross Section with Preliminary Culvert Position

  1. Using the selection cursor , select the top of the pipe feature. Feature Tools | Duplicate or press the <Ctrl + D> to duplicate it. Move the cursor inside the new feature. Click and drag to move it to the bottom of the circular pipe feature.
  2. Using the selection cursor , select the circular pipe feature in the center of the Profile Window. Feature Tools | Duplicate. Move the cursor inside the new feature. Click and drag to move it to a new position at the end of the pipe on the right side. Repeat this procedure for the left. The result will be as shown in below.

Figure 5: Cross Section with Culvert Position

  1. Changing line-types makes it easier to identify the culvert features in the Plan Window.
  2. Open the Feature Properties panel . Using the selection cursor depress <shift>, select the top of the pipe, the bottom of the pipe, and the circular elements. Under Line-types, Symbols: Choose Line-type 5-thick (medium) and check Also Set Plan indicating that changes will also affect the Plan Window.
  3. Activate the Plan Window by pressing the Plan button . Your screen should be similar to the figure below.

Figure 6: Plan Window with Culvert Position

  1. File | New. Do not save the changes.
Top