Creating a Post-Design Surface : Softree Technical Systems Support

Knowledge Base

Back to Location Module


Creating a Post-Design Surface

Updated November 07, 2016


This article applies to:
  • RoadEng Civil
  • RoadEng Forestry

The tutorial files referred to in this article can be installed from the Updates section of support.softree.com or from your CD/Flash Drive provided at time of software purchase. See Getting Started for additional information on tutorial files and the location of file install folders.


This section we will demonstrate how to merge a location design with the original ground surface and generate a post design surface.

1. File | Open, select RoadEng\Tutorial\Location\ bluff_road.dsn.

2. Choose menu File | Save As and choose Save As Type Terrain.

3. Enter a name bluff_road_design.ter and press OK. The Export to Terrain Dialog box will appear.

Figure 1 Export to Terrain Dialog

4. Set the parameters as shown in Figure 1 above and press OK to save the file.

5. The Terrain module should open the new .ter file automatically. If it doesn't, minimize the Location module and open bluff_road_design.ter in the Terrain module

Figure 2 bluff_road_design.ter

Notice the Terrain file contains design coordinate information along the road corridor.

6. Open the original ground surface bluff_road.ter.

7. Choose menu Edit | Terrain Modelling | Merge. The Merge Surface Dialog will appear.

Figure 3 Merge Surface Dialog

8. Enter bluff_road_design.ter saved in step 4 above as the Source (use the browse to find it).

9. Press OK when the Warning No Space for Undo message appears.

Figure 4 Terrain File After Merge

10. Choose menu Edit | Calculate Terrain Model and set the parameters as shown in Figure 5 below.

Figure 5 Terrain Calculation Dialog

11. Choose menu Window | New Window | Graphics | 3D. A 3D view of the design road merged into topography will appear similar to Figure 6.

Figure 6 Terrain Merged with Topography

12. Choose menu File | Exit. Don’t save changes.

Top