Knowledge Base

Back to Location Module


Multi-Plot Output Introduction

Updated May 24, 2016


This article applies to:
  • RoadEng Civil
  • RoadEng Forestry

The tutorial files referred to in this article can be installed from the Updates section of support.softree.com or from your CD/Flash Drive provided at time of software purchase. See Getting Started for additional information on tutorial files and the location of file install folders.


In this example you will create a Multi-Plot output sheet containing Profile and Plan sub-views. We will discuss automatic pagination.

Creating and Positioning Sub-Views

1. File | Open \Location\Align stage 9.dsn.

Figure 1: Align stage 9.dsn.

For our purposes, this design is considered complete from an engineering point of view. Now we want to produce output that a contractor can use to bid on and/or build the road.

2. Window | New Window, select Multi-Plot. This will display the Multi-Plot Window.

3.Maximize the Multi-Plot window.

Printer Setup

The orientation and size of the blank sheet, within the Multi-Plot Window, is determined by the selected printer set-up.

Note: Multi-Plot setups apply to a specific paper size and orientation.

4. File | Print Setup to open the setup dialogue box, change the orientation to Landscape, and the Paper size to 8.5” by 14” (legal). Press OK.

Adding Graphic Sub-views

The following steps describe how to add Plan, Profile, and Scale bar sub-view windows.

5. From the menu EditïNew Sub-view, select Plan:1. A Plan Sub-view should appear in the center of your Multi-Plot Window.

Note: The Plan sub-view is an image of the main Plan window. If you don’t have a Plan window displayed (see the Window menu) then you can’t create a Plan Sub-view.
Notice that there are 8 handles that you can click and drag to change the size of the sub-view. Click and drag anywhere else on the sub-view to move it. The key will remove the selected sub-view(s).
Notice, also, that the Plan is rotated automatically to best fit the rectangle with increasing stations running from left to right. In this case the Plan has been rotated automatically by approximately 90 degrees. See section: Plan Rotation.

6. Resize and reposition the Plan sub-view as shown below.

Figure 2: Plan sub-view after sizing and positioning.

7. From menu Edit | New Sub-view, select Profile:1. A Profile sub-view should appear in the center of the Multi-Plot. Adjust it to fit under the Plan sub-view (don’t worry about misalignment at this point).

A click on a sub-view will select it and deselect the previous sub-view. See also the note below.
Note: When you click outside all sub-views and drag the mouse you will create a selection rectangle. All sub-views inside or crossing the rectangle will be selected when you release the mouse. Also, click allows you to select/deselect sub-views without affecting the selection state of other sub-views. Group selected sub-views can be deleted or moved together.

Grid options

The following steps show how a grid makes it easier to align the Plan and Profile sub-views.

8. Select View | Multi-Plot Options (or right click) to open the dialogue box below. You can also access this dialogue box by right clicking in the Multi-Plot Window.


Figure
3: Multi-Plot options dialogue box.

9. Select Show grid and Snap to Grid and set the Spacing to 5mm as shown above. Press OK. A dot grid will cover the entire Multi-Plot sheet.

10. Now adjust the size and position of both the Plan and Profile sub-views so they are aligned as in the figure below.

Figure 4: Multi-Plot after grid enabled.

Sub-View Options

Every sub-view has options accessible from the right click menu.

11. Right Click on the Plan sub-view and select menu Plan:1 Sub-view Options to open the dialogue box below left.

Figure 5: Plan sub-view options and Plan Window Options – shared by the main Plan window and the Multi-Plot Plan sub-view.

12. Click on the Options button to open the Plan Window Options dialogue box (above right).

Note: The same dialogue box you see now is available when the main Plan Window is active. All the viewing options defined for the main Plan Window are displayed in the Multi-Plot Plan sub-view (with the exception of the rotation angle).

13. Change the Scale to 1200 and then Press OK and OK again to close the options dialogue boxes.

14. Similarly, access the Profile options and set the scales to 120 and 1200. Remove the Mass haul display (optional) using the Select button in the Sub-Windows area.

15. Press OK to close all Options dialogue boxes.

Adding a Scale Bar

16. Select menu Edit | New sub-view; choose Scale Bar. A Scale bar will appear in the middle of your sheet.

17. Right click on the new scale bar and select Scale Bar Sub-view Options menu.


Figure 6: Scale bar sub-view options dialogue box.

18. Keep the default Plan Scale from the Scale Type: pull-down box. Add in the optional Title “Distance in feet”. Press OK.

19. Resize and reposition the Scale Bar sub-view, until it appears as in the figure below (also see notes below).

Note: If you accidentally click on the Plan sub-view the scale bar will be inaccessible underneath. Use the menu Edit | Shuffle Front to Back or to allow access to the scale bar.


Figure 7: Scale bar in lower left corner of Plan sub-view.

Adding Rectangle Items

Rectangles can hold typed text or many pre-defined text items.

20. Right click in the multi-plot page, select New Sub-view | Rectangle. A Rectangle will appear in the middle of your sheet with the Rectangle Sub-view options dialogue box open as shown below.

Figure 8: The rectangle sub-view options dialogue.

The Rectangle Sub –view options dialogue box opens automatically when you create a new rectangle but you can also access it from a right click on any rectangle sub-view.

Note: Sometimes it is useful to use an empty rectangle just for its border graphic (User Defined, no text). Press the + button beside Bounding rectangle to change Line-types and Symbols.

21. Type your name or some other text in the text box. Multiple lines are allowed. Change horizontal alignment to Center. Check the Wrap text option. Click on the Font button and change the size to 20. Press OK and OK again.

22. Arrange the new rectangle to the lower right as in the figure below.

Figure 9: A new rectangle sub-view with centered, wrapped, user defined text in a Large Font.

23. Create two more rectangles. In the first select Print Date from the Text type combo box. In the second select Page X of N.

24. Arrange the two new rectangles to fit in the first rectangle. Notice how the snap to grid feature helps line up edges. Don’t forget about Edit | Shuffle Front to Back, if you get one rectangle stuck behind the other.

Figure 10: The beginning of a title block.

25. Continue to Multi-Plot Pagination or File | Close. Do not save changes.

Top