Multi-Plot Layouts : Softree Technical Systems Support

Knowledge Base

Back to Location Module


Multi-Plot Layouts

Updated May 12, 2016


This article applies to:
  • RoadEng Civil
  • RoadEng Forestry

The tutorial files referred to in this article can be installed from the Updates section of support.softree.com or from your CD/Flash Drive provided at time of software purchase. See Getting Started for additional information on tutorial files and the location of file install folders.


In the previous Multi-Plot exercises screen layouts (DLT files) have been used several times. Screen layouts allow you to make your output standardized and save you the considerable trouble of setting up Multi-Plot page layouts for every design.

This exercise covers copying and pasting of multi-plot items, as well as exploring a couple of new sub-views. The results can be saved for future use.

Copy and Paste of Multi-Plot items

In this exercise a title block will be added the Multi-Plot sheet by merging the current Multi-Plot with a commonly used title block screen layout.

If you are continuing from Multi-Plot Plan Rotation you may omit steps 1 and 2.

1. Open <RoadEngCivil>\Location\Align stage 9.dsn.

2. Retrieve screen layout<Defaults and Layouts>\Training\training multi 3.dlt.

Note: The page setup is not saved with the screen layout. Go to File | Print Setup to change the orientation to landscape and paper size to legal.

3. Select and <delete> the existing title block items so that only the Plan and Profile remain (figure below).

Figure 1: Multi-Plot after loading screen layout and removing title block rectangles.

The object of this exercise is to create a screen layout that can be used for output from any road design. Start by creating a new screen layout to hold the current setup.

4. Create a new screen layout:


Figure 2: Creating a new layout file. This file will represent the screen and options as you currently see them.

Note that you could also have used the menu File | Save Screen Layout.

5. Retrieve screen layout training multi section.dlt.

6. Click and drag from the lower right corner to select only the title block as shown below.

7. Type <Ctrl + C> to copy the selection to the clipboard (or use menu Edit | Copy).


Figure 3: Selecting multiple sub-views (rectangles in this case) with a mouse click and drag.

8. Retrieve the custom screen layout created earlier: training Output.dlt.

9. Type <Ctrl + V> to Paste the title block on your page (or use menu Edit | Paste).

10. While the multiple items are still selected, click and drag to move them to the top right corner.

Figure 4: Saving over an existing screen layout.

11. Save your modified screen layout:

Note that you could also have used the menu File | Save Screen Layout.

12. Continue to the next section or File | Close. Do not save changes.

Top